CorelDRAW X8停止工作原因是:IE浏览器版本太低

2018/9/7 来源:www.arpun.com 作者:小白

许多用户安装了CorelDRAW图形设计软件, 计算机提示已停止工作, 安装包没有问题, 并且CorelDRAW X8的系统要求和版本冲突逐一消除。 问题是什么?事实证明, 默认的IE浏览器版本太低了。 本文将告诉您如何解决它。   CorelDRAW X8停止工作

CorelDRAW X8停止工作原因是:IE浏览器版本太低

CorelDRAW X8安装系统要求
▪ 32 位或 64 位 Windows 7、Windows 8.1 或 Windows 10(安装最新更新和 Service Pack);
▪ Intel Core i3/5/7 或 AMD Athlon 64;
▪ 2 GB RAM;
▪ 1 GB 硬盘空间;
▪ 多点触控屏幕、鼠标或平板电脑;
▪ 1280 x 720 屏幕分辨率, 100% 缩放 (96 dpi);
▪ Microsoft Internet Explorer 11 或更高版本;IE浏览器版本
▪ Microsoft .NET Framework 4.6;
▪ DVD 驱动器(安装软件的硬盒装版本时需要);
▪ 需要连接 Internet 进行登录, 以验证 CorelDRAW Graphics Suite、接收性能和稳定性更新、访问在线功能, 并使用 QR 码、Content Exchange 等功能。
在CorelDRAW X8安装要求中, 多数要求大家都可以满足(.NET Framework 4.6在安装CorelDRAW X8软件时会自动弹出提示并自行安装)。 唯独Internet Explorer 11可能容易忽视(现在用IE的用户是越来越少了, 所以很多人不去关心自己电脑的IE版本)。 win10自带IE11, 这条可以无视, 但是win 10以前的版本是不带Internet Explorer 11的, 需要自行升级。 于是下载Internet Explorer 11升级包, 安装完成后, 运行 CorelDRAW, (有时在安装软件时会提示更新IE浏览器到11或更高版本)终于不再弹出“Coreldraw x8停止工作”的窗口了。

网友评论
评论(...
全部评论