安卓模拟器提示"系统opengl版本过低"无法安装解决办法

2015/3/25 来源:www.arpun.com 作者:小白

你的显卡暂不支持模拟器, 遇到这个问题, 主要是3种原因:

  1、你的电脑没有显卡

  解决方案:这个问题若不换电脑硬件是暂时无解的, 只能等待我们模拟器支持集成显卡了

  2、你的电脑显卡确实不支持OpenGL2.0

  解决方案:这个问题只能通过更换显卡来解决了

  3、电脑显卡的驱动不存在或者太旧

  解决方案:

  下载驱动精灵检测安装显卡驱动

  运行驱动精灵, 点击“一键体检”安装或者更新你的显卡驱动

  (1)如果是装的万能驱动, 显卡驱动更新下, 然后重启电脑再安装

  (2)如果是ATIreadon X系列显卡, 则需要一直更换显

  若更新显卡驱动后, 出现电脑屏幕绿屏、花屏等其他显示不正常现象可尝试回滚显卡驱动

  1)运行驱动精灵

  2)选择驱动程序→显卡(有双显卡的选择独显)→选择旧版本驱动进行回滚驱动

安卓模拟器提示"系统opengl版本过低"无法安装解决办法安卓模拟器提示

  推荐最低电脑配置

  1、显卡必须支持OpenGL2.0以上

  2、内存建议至少1G(2G更流畅)

  3、建议开启硬件虚拟化

网友评论
评论(...
全部评论