IT资讯/综合软件下载站!┆ 最新软件 最新文章 最新手机 UFO外星人 网站分类

您当前的位置→图文中心ARP文章ARP经验系列教程 RouterOS限速、线程、arp脚本

系列教程 RouterOS限速、线程、arp脚本


2008/12/14 19:35:10 编辑:佚名 来源:本站整理 
今天给大家分享系列教程 RouterOS限速、线程、arp脚本ARP经验文章。喜欢系列教程 RouterOS限速、线程、arp脚本的可以分享系列教程 RouterOS限速、线程、arp脚本给你的好友。

Version 2.9.27 限制脚本(速度、线程、防ARP)等常见脚本

喜欢ARP经验的网友不妨去看看下面的文章:
  • New Terminal 打开输入以下程序就OK了。 记得把注释去掉, 自己慢慢测试吧。 。 一下脚本全测试过, 我所使用的版本为RouterOS Version:2.9.27
    / system script
    ;线程脚本
    add name="a" source=":for aaa from 1 to 35 do={/ip firewall filter add \
      chain=forward src-address=\(192.168.1. . \$aaa\) protocol=tcp \
      connection-limit=50,32 action=drop}" \
      policy=ftp,reboot,read,write,policy,test,winbox,password
    ------------------------------------------------------------------------------
    ;限速脚本
    add name="A" source=":for aaa from 1 to 20 do={/queue simple add \
      name=\(0_ . \$aaa\) dst-address=\(192.168.7. . \$aaa\) interface=ether1 \
      limit-at=256000/64000 max-limit=512000/128000 burst-limit=1024000/256000 \
      burst-threshold=512000/128000 burst-time=50s/50s }" \
      policy=ftp,reboot,read,write,policy,test,winbox,password
    ------------------------------------------------------------------------------
    ;防ARP, 自动COPY
    add name="IP" source=":foreach i in=\[/ip arp find dynamic=yes \] do={/ip arp \
      add copy-from=\$i}\n\n" \
      policy=ftp,reboot,read,write,policy,test,winbox,password
    ------------------------------------------------------------------------------
    限制速度脚本
    /system/script
    :for aaa from 5 to 20 do={/queue simple add name=(A . $aaa) dst-address=(192.168.1. . $aaa) interface=all limit-at=1000000/64000 max-limit=1000000/128000 burst-limit=1024000/256000 burst-threshold=512000/128000

    12下一页

    相关文章
  • 苹果i7系列Q1手机买气全球之冠 OPPO超越三星勇夺第3
  • 三星Note系列再次爆炸但这次「不是第7代」!妇人被烧到「衣服破洞头发烧焦」吓坏...
  • 安卓/电脑/相机系列今日现货报价
  • 专访索尼高管 新微单旗舰a9与a7系列有何不同?
  • 2017/4600元i5-7500配200系列主板游戏电脑配置推荐
  • 支持无线充电的手机|iPhone8全系列都支持支持无线充电吗
  • iPhone8全系列都支持支持无线充电吗
  • CF千变轮回1月活动延期 王者系列武器等你来抽 快入坑把
  • 相关推荐
  • 新东方网络课堂雅思英语7分口语系列 合集 最新版
  • lol欧米伽小队系列皮肤特效补丁 v1.1 最新版
  • 英雄联盟霸天&铁血系列皮肤半价活动 官网版 最新版
  • 王者荣耀套路系列大全+角色定位攻略 最新版
  • IObit全系列一键激活软件工具 最新版
  • 博德之门全系列可用现代军火库MOD 最新版
  • 小坏坏系列表情包原图全套 绿色免费版
  • 突然系列表情包大全 绿色免费版
  • 发表评论
    栏目列表
    阅读排行
    网站帮助 - 广告合作 - 下载声明 - 网站地图